Tag Archives: SparkSQL

APACHE SPARK FOR JAVA DEVELOPERS

Java 8 is required for the course. Spark does not currently support Java9+, and you need Java 8 for the functional Lambda syntax Previous knowledge of Java is assumed, but anything above the basics is explained Some previous SQL will be useful for part of the course, but if you’ve …

Read More »